Quiz Analytics Outage
Incident Report for Interact
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 04, 2019 - 09:53 PDT
Monitoring
A fix has been implemented for our quiz analytics and our team is closely monitoring the health of our servers to ensure analytics are operational.
Posted 16 days ago. Sep 04, 2019 - 09:53 PDT
Identified
We are currently investigating reports of quiz analytics degraded performance. Our server provider had a major outage recently that has affected the connections across our analytics servers. We will continue to update everyone here.
Posted 17 days ago. Sep 03, 2019 - 13:07 PDT
This incident affected: Analytics (Quiz Analytics).