Dashboard Connectivity Issues
Incident Report for Interact
Resolved
This incident have been resolved.
Posted Apr 06, 2024 - 18:45 PDT
Monitoring
Our team has identified and implemented a fix to update our DNS resolvers. Will continue to monitor.
Posted Apr 06, 2024 - 14:55 PDT
Investigating
We are currently investigating an issue regarding connectivity to our customer dashboard.
Posted Apr 06, 2024 - 14:28 PDT
This incident affected: Dashboard.