Quiz Analytics Outage

Incident Report for Interact

Resolved

The analytics outage has been resolved.
Posted Jul 11, 2019 - 16:00 PDT

Monitoring

Our team is currently monitoring a fix put in place to resolve the analytics connection issues.
Posted Jul 11, 2019 - 15:54 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2019 - 15:53 PDT

Investigating

We are currently investigating an outage of our analytics system for quizzes. Analytics tracking is currently not available as well as accessing quiz analytics from your dashboard. Our team is working hard to resolve this issue.
Posted Jul 11, 2019 - 15:40 PDT
This incident affected: Analytics (Quiz Analytics).