Quiz Analytics Outage
Incident Report for Interact
Resolved
This incident has been resolved
Posted Apr 01, 2019 - 18:53 PDT
Identified
The issue has been identified and our team is currently working to get our analytics back online.
Posted Apr 01, 2019 - 15:43 PDT
Investigating
We are currently investigating an outage of our analytics system for quizzes. Analytics tracking is currently not available as well as accessing quiz analytics from your dashboard. Our team is working hard to resolve this issue.
Posted Apr 01, 2019 - 12:00 PDT
This incident affected: Analytics (Quiz Analytics).