Connection issues with service provider
Incident Report for Interact
Resolved
A fix has been applied by our service provider. All services should be back online.
Posted Dec 03, 2023 - 23:12 PST
Identified
This issue has been identified and we are currently working with our providers to find a permanent solution. A workaround is in place to keep our application online for the time being.
Posted Dec 03, 2023 - 09:03 PST
Investigating
We are currently investigating issues connecting to one of our service providers. We are seeing increased error rates for our Analytics applications.
Posted Dec 03, 2023 - 08:09 PST
This incident affected: Analytics (Quiz Analytics, Poll Analytics).