Connectivity Issues
Incident Report for Interact
Resolved
Our service provider Heroku has marked this issue as resolved.
Posted Feb 24, 2022 - 10:04 PST
Update
Updates can be found here from our provider: https://status.heroku.com/
Posted Feb 24, 2022 - 09:17 PST
Identified
All Interact services are currently down. We're aware of a major outage at Heroku and are monitoring the situation.
Posted Feb 24, 2022 - 09:15 PST
This incident affected: Analytics (Quiz Analytics, Poll Analytics, Giveaway Analytics), Dashboard, and Apps (Quizzes, Giveaways, Polls).