DNS Resolving Issues
Incident Report for Interact
Resolved
The issue appears to have been resolved by our upstream cloud service provider. Thank you for your patience.
Posted Aug 23, 2022 - 19:45 PDT
Investigating
Due to an outage with an upstream cloud service provider, Interact services may be inaccessible. Our team is continuing to monitor the situation and will update when a resolution has been reached.
Posted Aug 23, 2022 - 17:00 PDT
This incident affected: Apps (Quizzes), Dashboard, and Analytics (Quiz Analytics).